Site crashes when I install plugin

Home Forums Support Site crashes when I install plugin

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7777
    Jake CJake Cavens
    Participant

    Hello,
    I recently downloaded and installed your plugin but when I activate it, my site crashes on the front-end. I was under the impression I could at least demo the product before I bought a key, is that accurate? If so, please advise as I’d like to use your plugin and am ready to purchase a license but need to play around with it a bit.

    #7780
    Sean PSean P
    Keymaster

    Hi Jake,

    First, please make sure your MyStyle plugin and any MyStyle Add-Ons you might have are all up to date. If you have the Design Manager be sure it’s version 1.1.0 or later.

    Is there an error message you can get from your page or server?

    Try using a default theme and uninstalling any plugins except for WooCommerce and then re-enable your plugins one at a time (and theme) until you find what is crashing the front end. We have unit-tested the plugin on the current version of WP and WC and we are not able to replicate any issues with the front end. If you like, you can paste your WooCommerce diagnostics here and I can take a look at what plugins might be the conflict.

    Sorry we don’t have a free trial currently. Right now our $9.99 developer license is the level of license you will need to play around with the plugin.

    Developer License

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘Site crashes when I install plugin’ is closed to new replies.

Personalization and Customization Platform