Flash Problem

Home Forums Support Flash Problem

Tagged: ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6032
    David CDavid Conway
    Participant

    Following the prescribed set up for an existing product we get a a Flash Player Required when trying to display an existing Template (70).

    Your Flash Player is not updated. Please use the link below to get a quick, free update from Adobe, and then return and try again.

    This happens on all browsers Windows and Mac.

    We can view sample sites you provide on your site.

    If we add MyStyle Design ID to Advanced Tab we receive an error;
    Design ID 70 does not exist! Please use a working MyStyle Design ID

    If we turn of Flash in MyStyle admin we receive a display of your logo and no HTML5 ability to edit the product

    #6035
    Sean PSean P
    Keymaster

    Hi David,

    Has this happened on more than one computer?

    Do you have an active api key and secret?

    Can you right click your customizer and tell me what version of flash you have and if you see a mystyle app version as well?

    Thanks

    #6039
    Sean PSean P
    Keymaster

    Hi David,

    Please note that the product template ID us different from Design ID.

    The design ID would only be needed for an actual design to load every time, like a certain image or text or colors. If you want the product to start blank, as is common, you don’t need a design ID and you can leave that blank.

    Mystyle template ID and the checkbox to enable customization are on the main Mystyle tab in the product options, near where you set all the other product info.

    #6041
    Sean PSean P
    Keymaster

    Here’s an example product with customization enabled using Mystyle Template ID 70 in WooCommerce product settings

    setting a mystyle template ID in woo commerce

    #6043
    Sean PSean P
    Keymaster

    Here’s a better image of where you find this tab on larger screens

    mystyle product tab in woo commerce

    #6051
    David CDavid Conway
    Participant

    Pretty straight forward, but our site yields a Flash Error (on 4 browers);
    http://americanvisualbrands.com/shop

    Tried html5 (Always use the HTML5 (never use Flash) version of the MyStyle customizer.) but the only thing that appears is your logo.

    #6052
    Sean PSean P
    Keymaster

    Hi David,

    You are using an HTTPS / SSL page for your customize page. This is not allowing the SWFObject javascript library to load and properly check for Flash or HTML5 support.

    Please use a HTTP / non-SSL page for your customizer page.

    If you need custom development to accomplish this, please contact us directly for a quote, but if you have your own web developer they can do this for you.

    Thanks,

    – Sean

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Flash Problem’ is closed to new replies.

Personalization and Customization Platform