Background not showing up in renderer

Home Forums Bug Reports Background not showing up in renderer

This topic contains 2 replies, has 2 voices, and was last updated by Sean P Sean Powell 1 year, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11234
    Philicia M
    designdolci
    Participant

    1) Background not showing up in renderer
    2) 5/30/17
    3) Chrome
    4) WordPress 4.8 / MyStyle 1.6.3 / WooCommerce 2.6.14
    5) here is the web preview: http://mystyle.s3.amazonaws.com/user_data/_noid/print/mystyle_2017-5-25_1337_28150_web_1.jpg

    and here is the renderer: http://mystyleplatform.com/tools/render/?design_url=http://mystyle.s3.amazonaws.com/user_data/_noid/designs/mystyle_2017-5-25_1337_28150.xml

    6) Any other comments or details about the bug: we cleared our cashe to make sure that wasn’t the cause. Let me know if there are other ways to get the backgrounds so that we can get this order printed and sent out.

    #11235
    Sean P
    Sean Powell
    Keymaster

    Hi Philicia,

    The fastest workaround for this is to use the raster print file from the Flash customizer, since that’s the only version that support patterns right now.

    2nd fastest is most likely inserting the pattern file, which I can email you in a moment.

    The Renderer is still a BETA product so it doesn’t support Patterns or FX currently, but we are working on that for an upcoming release. I am looking into an early release of pattern support now.

    #11270
    Sean P
    Sean Powell
    Keymaster

    Hi Philicia,

    I emailed you a private link to a beta test of basic pattern support that can speed up your workflow. That should get you all the pattern assets you need.

    Thanks,

    – Sean

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Background not showing up in renderer’ is closed to new replies.

Personalization and Customization Platform